Assembler disconnected notifications at some customers
Incident Report for Expel, Inc.
Resolved
The issue impacting erroneous Assembler health notifications, in Slack and via e-mail, has been identified and resolved. We have proceeded to re-enable all automated Assembler connectivity notifications. No customer alert data was lost during this incident.
Thank you for your patience while we worked through the issue. If you have questions, please reach out to your Engagement Manager.
Posted Feb 07, 2020 - 16:02 EST
Identified
We believe the "Assembler disconnected" notifications some customers received beginning at 10:50 PM U.S. Eastern last night are due to an issue in our Assembler monitoring system. We do not believe there was any actual interruption to Assembler connectivity or security device monitoring.

We have disabled "Assembler disconnected" notifications until we resolve this issue to prevent creating further confusion with incorrect notifications. We have additional internal monitoring that will detect actual problems with security devices, and we will manually notify customers of any actual Assembler connectivity problems while the automated notifications are disabled.

We will provide an update by 5 PM U.S. Eastern today on the status of this issue.
Posted Feb 07, 2020 - 06:56 EST
Investigating
Multiple customers have received notifications of Assemblers being disconnected. We are investigating this and will send an update when we have more information.
Posted Feb 07, 2020 - 04:37 EST
This incident affected: Assembler connectivity.