Alert ingestion partial outage
Incident Report for Expel, Inc.
Resolved
We have caught up on our backlog for alert ingestion. Thank you for your patience
Posted Aug 12, 2023 - 04:57 EDT
Monitoring
We have deployed a fix and are seeing alert ingestion restored. We are currently working through the backlog of alerts and will provide an update by 5:00 AM ET
Posted Aug 12, 2023 - 04:45 EDT
Identified
We have identified the issue and are working on a fix.
Posted Aug 12, 2023 - 04:39 EDT
Investigating
Alert ingestion for all customers is having a partial outage. Previously-ingested alerts are available in Expel Workbench. We will provide an update within 30 minutes.
Posted Aug 12, 2023 - 04:27 EDT
This incident affected: Alert ingestion.