Some notifications methods unavailable
Incident Report for Expel, Inc.
Resolved
AWS said they've made significant progress in resolving the issue, and our notifications system continues to work as expected, so we are calling this incident Resolved.
Posted Dec 07, 2021 - 17:25 EST
Monitoring
All notification methods are available and all pending notifications have been delivered. We will leave this incident in the monitoring status until AWS says the issue is fully resolved.
Posted Dec 07, 2021 - 16:53 EST
Identified
Some notification methods are unavailable as a result of the ongoing AWS outage. Notifications will be delivered as the affected notification providers come back online. PagerDuty notifications are not affected.
Posted Dec 07, 2021 - 13:57 EST
This incident affected: Notifications (Email, Slack, Teams, Ticketing systems (via email, such as Jira), Opsgenie).