Slack Services Instability May Result In Ruxie Interaction Failures
Incident Report for Expel, Inc.
Resolved
Slack has restored normal operation for all services as of 12:18 PM EST (https://status.slack.com/2022-03-09). All Ruxie interactions via Slack are back to normal.
Posted Mar 09, 2022 - 12:49 EST
Monitoring
Slack is reporting trouble with some of their services (https://status.slack.com/2022-03/8a9e98bfaa32ef5f). We are having partial success with Ruxie interactions via Slack. We will continue to monitor and update our Statuspage as Slack works to resolve the incident.
Posted Mar 09, 2022 - 11:52 EST
This incident affected: Slack channels for customers.