Detection pipeline availability

Incident Report for Expel, Inc.

Resolved

Detection pipelines are caught up. Service is nominal.
Posted Dec 29, 2025 - 17:09 EST

Monitoring

We have identified and implemented a fix and are monitoring; service queues are approaching normal.
Posted Dec 29, 2025 - 16:49 EST

Investigating

At 3:17, we began experiencing a problem with enrichment service that is impacting detections. We will provide an update by 4:45.
Posted Dec 29, 2025 - 16:26 EST
This incident affected: Alert ingestion.