Notification delays
Incident Report for Expel, Inc.
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 09:04 EDT
Update
Email delivery of notifications is back to normal after a fix was deployed.
Posted Jun 25, 2024 - 22:49 EDT
Update
There may be some delayed emails as we are seeing some delivery issues starting up again. We are closely monitoring this and will provide another update by 11:00 PM Eastern time, or sooner if there is a change.
Posted Jun 25, 2024 - 22:24 EDT
Update
Expel is seeing emails now sending as expected but we are continuing to monitor until our vendor confirms the system is fully recovered. We will provide another update by 11:00 am Eastern time or earlier if this resolves sooner.
Posted Jun 25, 2024 - 22:03 EDT
Monitoring
Our notifications service provider has identified and resolved the issue and notifications are moving through the system again. There are a small number of email notifications sent previously that are still stuck and may take some additional time to send, we are working with our provider on identifying and resending them. We will provide an update on the issue no later than 10:00 PM EDT.
Posted Jun 25, 2024 - 21:27 EDT
Identified
We're experiencing an issue with our notification sending service that is causing delays in notifications being sent. We are actively monitoring the issue and working with our service provider to understand and resolve the problem. We will provide an update on the issue no later than 10:00 PM EDT
Posted Jun 25, 2024 - 21:01 EDT
This incident affected: Notifications (Email, Slack, Teams, Ticketing systems (via email, such as Jira), PagerDuty, Opsgenie).