Widespread Internet Connectivity Issues
Incident Report for Expel, Inc.
Resolved
As this incident is outside of our network and the issues experienced appear to be clearing up, we are marking the incident as resolved. Internally, our services did not experience any disruption during this incident.
Posted Jan 26, 2021 - 14:56 EST
Monitoring
There has been a Verizon fiber network line cut in Brooklyn, NY which is having a widespread impact on connectivity for the East Coast. Expel systems are currently healthy and our analysts are continuing to monitor customers’ environments, but users accessing Workbench from the affected regions may experience degraded performance in their browsers. We will be continuing to monitor the situation and provide an update by 3:00PM US/Eastern. Updates from Verizon may be followed at https://twitter.com/VerizonSupport/status/1354109889572982786
Posted Jan 26, 2021 - 13:00 EST
Identified
There has been a Verizon fiber network line cut in Brooklyn, NY which is having a widespread impact on connectivity for the East Coast. Expel systems are currently healthy and our analysts are continuing to monitor customers’ environments, but users accessing Workbench from the affected regions may experience degraded performance in their browsers. We will be continuing to monitor the situation and provide an update by 3:00PM US/Eastern. Updates from Verizon may be followed at https://twitter.com/VerizonSupport/status/1354109889572982786
Posted Jan 26, 2021 - 12:59 EST
Investigating
Some customers are currently experiencing a degradation in service related to a suspected regional or national internet outage. We are continuing to investigate and track the issues and will provide an update by 2:30PM US/Eastern.
Posted Jan 26, 2021 - 12:29 EST