Alert Ingestion Degraded
Incident Report for Expel, Inc.
Resolved
Alert ingestion latency has been resolved and alert processing has been functioning normally as of 8:30pm US/Eastern. All previously delayed alerts have caught up and been processed.
Posted Jan 01, 2023 - 20:43 EST
Investigating
Starting at around 6:45pm US/Eastern we began experiencing degraded latency with alert ingestion for small subset of integrations. While affected, alerts may be delayed up to several hours before being surfaced to Workbench.
Posted Jan 01, 2023 - 19:56 EST
This incident affected: Alert ingestion.