Workbench unavailable
Incident Report for Expel, Inc.
Resolved
This incident is confirmed to have been resolved. Thank you for your patience and understanding.
Posted Dec 05, 2019 - 17:40 EST
Monitoring
We have implemented a fix and believe the incident to be resolved. We are monitoring the health of the infrastructure and will resolve this if there are no outstanding issues. Please let us know if you are experiencing any problems.
Posted Dec 05, 2019 - 17:32 EST
Identified
Workbench responsiveness is currently degraded. At 5:15pm US/Eastern, we will be performing infrastructure maintenance that will involve taking down Workbench. Workbench will be re-enabled by 5:30pm US/Eastern. Alert processing is still functional.
Posted Dec 05, 2019 - 17:02 EST
This incident affected: Workbench availability (Workbench login), Workbench features (Investigative actions, File uploads), and Alert ingestion.