The incident has been resolved, and all systems are once again fully available. No customer data was lost. To clarify previous status updates: All detections processed correctly, access to the detections page was not available in workbench during the outage.
Posted Aug 15, 2024 - 13:35 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 15, 2024 - 12:55 EDT
Monitoring
We have implemented a fix and believe the incident to be resolved. We are monitoring the health of the infrastructure and will resolve this if there are no outstanding issues. Please let us know if you are experiencing any problems. We will provide an update by 1:30pm ET.
Posted Aug 15, 2024 - 12:52 EDT
Identified
We have identified the root cause and are working on a remediation. Workbench detections, phishing catalog, and hunting are degraded. Alert ingestion is not affected. We will provide another update by 1:00pm ET.
Posted Aug 15, 2024 - 12:24 EDT
This incident affected: Workbench availability (Workbench global network connectivity).