Alert Ingestion Degraded
Incident Report for Expel, Inc.
Resolved
Alert ingestion latency has been resolved and alert processing has been functioning normally as of 1:40pm US/Eastern.
Posted Jul 01, 2023 - 13:44 EDT
Update
Alert ingestion latency has been resolved and alert processing has been functioning normally as of 1:40pm US/Eastern.
Posted Jul 01, 2023 - 13:41 EDT
Investigating
Starting at around 12pm US/Eastern we began experiencing degraded ingestion / investigative support for all integrations.
Posted Jul 01, 2023 - 13:20 EDT
This incident affected: Alert ingestion.