Alert Ingestion Delayed
Incident Report for Expel, Inc.
Resolved
We've resolved issues with alert ingestion. All queued alerts will be retrieved. No alerts will be lost.
Posted Jan 02, 2022 - 08:29 EST
Investigating
We are currently experiencing degraded performance with alert ingestion. Users will experience a delay in the delivery of alerts to Workbench. We are currently investigating the issue.
Posted Jan 02, 2022 - 07:38 EST
This incident affected: Alert ingestion.