Alert ingestion stopped
Incident Report for Expel, Inc.
Resolved
The incident has been fully resolved and we have finished processing the backlog of alerts.
Posted Feb 05, 2021 - 19:13 EST
Monitoring
The underlying issue has been resolved and alert ingestion is operational. We are ingesting the backlog of alerts and are continuing to monitor the situation.
Posted Feb 05, 2021 - 18:58 EST
Update
We are continuing to work on multiple paths to resolution. We will post an update by 7:15 PM U.S. Eastern time.
Posted Feb 05, 2021 - 18:36 EST
Identified
Alert ingestion is currently down. We believe this is related to issues at Google Cloud Platform (https://status.cloud.google.com/). We will post an update by 6:15 PM U.S. Eastern time. Once this issue is resolved, all pending alerts will be ingested.
Posted Feb 05, 2021 - 17:39 EST
This incident affected: Alert ingestion.