Delay in sending notifications
Incident Report for Expel, Inc.
Resolved
This incident has been resolved
Posted Nov 03, 2023 - 11:00 EDT
Monitoring
Our vendor fixed the issue at 10pm ET last night, and notifications were delivered successfully throughout the night. There may have been duplicate messages re-sent as our vendor worked through the backlog, we apologize for any inconvenience this may have caused. We’re monitoring the situation, and will resolve it at 11am ET.
Posted Nov 03, 2023 - 09:29 EDT
Update
The issue with our service provider is identified but still not yet resolved. We have set up a workaround to resend the notifications automatically. We will not provide another update until 8am ET tomorrow.
Posted Nov 02, 2023 - 21:49 EDT
Update
The issue with our service provider is identified but still not yet resolved, so we continue to resend notifications manually. We will provide another update by 10 pm EDT.
Posted Nov 02, 2023 - 20:02 EDT
Update
The issue with our service provider is identified but still not yet resolved, so we continue to resend notifications manually. We will provide another update by 8 pm EDT.
Posted Nov 02, 2023 - 18:13 EDT
Update
The issue with our service provider is identified but still not yet resolved, so we continue to resend notifications manually. We will provide another update by 6 pm EDT.
Posted Nov 02, 2023 - 16:56 EDT
Update
The issue with our service provider is identified but not yet resolved, so we continue to resend notifications manually. We will provide another update by 5pm EDT.
Posted Nov 02, 2023 - 16:22 EDT
Update
The issue with our service provider is identified but not yet resolved, so we continue to resend notifications manually. We will provide another update by 4pm EDT.
Posted Nov 02, 2023 - 14:19 EDT
Update
The issue with our service provider is not yet resolved, so we continue to resend notifications manually. We will provide another update by 2pm EDT.
Posted Nov 02, 2023 - 12:57 EDT
Update
The issue with our service provider is not yet resolved, so we continue to resend notifications manually. We will provide another update by 1pm EDT.
Posted Nov 02, 2023 - 11:58 EDT
Identified
We are experiencing a delay in sending about 15% of notifications due to an issue with our service provider since 4am EDT. We are manually resending notifications as they accumulate. We will provide an update by 12pm EDT.
Posted Nov 02, 2023 - 11:04 EDT
This incident affected: Notifications (Email, Slack, Teams, Ticketing systems (via email, such as Jira), PagerDuty, Opsgenie).