Notifications and Alert ingestion are degraded
Incident Report for Expel, Inc.
Resolved
The fix has been released, and we're now sending all alerts and notifications. No alerts or notifications were lost due to this issue.
Posted Mar 06, 2023 - 17:06 EST
Identified
A fix to the issue has been identified. The problem is less severe than initially thought; notifications are only partially degraded. We will post an update by 5:30pm ET.
Posted Mar 06, 2023 - 16:56 EST
Investigating
We are currently investigating an issue preventing our ability to send notifications and degrading our ability to ingest alerts. We will post an update by 5:30pm ET.
Posted Mar 06, 2023 - 16:40 EST
This incident affected: Notifications (Email, Slack, Teams, Ticketing systems (via email, such as Jira), PagerDuty, Opsgenie, ServiceNow) and Alert ingestion.