Workbench unavailable / degraded
Incident Report for Expel, Inc.
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 16:35 EDT
Monitoring
The issue has been identified and has been addressed. We are currently monitoring the fix to ensure continued stability.
Posted Oct 27, 2021 - 16:26 EDT
Update
We are continuing to investigate the issue.
Posted Oct 27, 2021 - 15:59 EDT
Investigating
Due to an issue in our backend, Workbench in its entirety or some features of Workbench are currently unavailable/degraded. We will post an update within thirty minutes.
Posted Oct 27, 2021 - 15:13 EDT
This incident affected: Workbench availability (Workbench login), Workbench features (Investigative actions, File uploads), and Alert ingestion.