Cloud Data Ingestion Delayed
Incident Report for Expel, Inc.
Resolved
The issues with ingestion of data for Expel Cloud are resolved.
Posted 5 months ago. Mar 30, 2019 - 15:03 EDT
Monitoring
Expel Cloud data is being ingested again. We are monitoring progress at catching up on the backlog. Next update will be by 3 PM U.S. Eastern (19:00 UTC).
Posted 5 months ago. Mar 30, 2019 - 11:32 EDT
Identified
Ingestion of data for Expel Cloud devices is delayed. Our engineering team has identified the cause of the issue and is working to implement a resolution. Next update will be by 12:00 PM U.S. Eastern time (16:00 UTC).
Posted 5 months ago. Mar 30, 2019 - 09:46 EDT
This incident affected: Alert ingestion.