Some notifications delayed or duplicated
Incident Report for Expel, Inc.
Resolved
Our notifications provider has resolved their issue and Expel notifications are no longer being delayed or duplicated.
Posted Jul 21, 2023 - 18:25 EDT
Identified
Some notifications are experiencing delays as well as duplicates due to an active issue with our notifications provider. Our provider is aware of the issue and currently working towards a solution. We'll provide an update by 7:00pm Eastern.
Posted Jul 21, 2023 - 16:32 EDT
This incident affected: Notifications (Email, Slack, Teams, Ticketing systems (via email, such as Jira), PagerDuty, Opsgenie).