Alert Ingestion Delayed

Incident Report for Expel, Inc.

Resolved

All backlogged alerts have been processed. No alerts were skipped or lost.
Posted Jan 28, 2022 - 13:38 EST

Update

The majority of backlogged alert data has been processed. The remaining alerts should be processed within the next hour.
Posted Jan 28, 2022 - 13:08 EST

Monitoring

We've deployed a fix for the issue with alert ingestion. We are currently catching up on the backlog of alert data. We will provide an update by 6:00 PM UTC (1:00 PM US/Eastern).
Posted Jan 28, 2022 - 12:18 EST

Identified

We are currently investigating an issue with our alert ingestion. Users will experience a delay in alert ingestion, no data will be lost.
Posted Jan 28, 2022 - 11:18 EST
This incident affected: Alert ingestion.