Microsoft Defender for Endpoint currently non-functional for most customers.
Incident Report for Expel, Inc.
Resolved
The remediation has been deployed successfully and all Microsoft Defender for Endpoint integrations are currently healthy. No alerts were dropped.
Posted Jun 18, 2023 - 20:48 EDT
Investigating
Microsoft Defender for Endpoint is currently non-functional for most customers. We're working on a remediation and will provide an update by 9:00pm Eastern.
Posted Jun 18, 2023 - 20:24 EDT
This incident affected: Alert ingestion.