Workbench Degraded

Incident Report for Expel, Inc.

Resolved

This incident has been resolved.
Posted Jan 17, 2023 - 19:41 EST

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Jan 17, 2023 - 18:18 EST

Identified

We've identified the likely cause of the issue and working on a fix.
Posted Jan 17, 2023 - 17:05 EST

Investigating

Workbench and our public API are in a degraded status. We are currently investigating the issue and will provide an update at or before 5 PM EST.
Posted Jan 17, 2023 - 16:23 EST