Slack Partially Degraded
Incident Report for Expel, Inc.
Resolved
Slack reported all problems are resolved as of 2:32 ET. We confirmed that customers have been Slack notifications as normal
Posted Aug 02, 2023 - 15:53 EDT
Update
Slack is reporting they have mitigated impact to users and are seeing signs of improvement. We are no longer seeing problems notifying users via Slack at this time. We will continue to monitor, and provide an update at 4pm ET.
Posted Aug 02, 2023 - 14:05 EDT
Update
Slack is experiencing worldwide issues loading threads, images, and sending messages. Expel’s capability to notify our users via Slack has been partially degraded. We will continue to monitor, and provide an update at 2pm ET.
Posted Aug 02, 2023 - 13:02 EDT
Monitoring
Slack is experiencing worldwide issues loading threads, issues, and sending messages. Expel’s capability to notify our users via Slack has been partially degraded. We will continue to monitor, and provide an update at 1pm ET.
Posted Aug 02, 2023 - 12:36 EDT
This incident affected: Notifications (Slack).