Alert Ingestion Major Outage
Incident Report for Expel, Inc.
Resolved
This incident has been resolved. Thank you for your patience.
Posted Oct 17, 2019 - 12:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 11:23 EDT
Identified
We have isolated the problem to one of the databases in our cloud infrastructure. We are working with the cloud provider to resolve the issue and simultaneously executing failover procedures.
Posted Oct 17, 2019 - 11:08 EDT
Investigating
We are currently investigating issues with alert ingestion.
Posted Oct 17, 2019 - 10:17 EDT
This incident affected: Workbench features (Investigative actions) and Alert ingestion.