Alert ingestion delayed for Cloud devices
Incident Report for Expel, Inc.
Resolved
A fix for this problem has been deployed and we confirmed that "Security device problem resolved" notifications have been sent for all affected devices and that data is successfully being ingested.
Posted 11 months ago. Dec 03, 2018 - 20:09 EST
Identified
We've identified an issue in the Expel backend that caused alert ingestion to not work for all Cloud devices. A fix will be deployed within one hour. All pending data will be ingested and analyzed after that.
Posted 11 months ago. Dec 03, 2018 - 19:22 EST
Investigating
All Cloud devices (infrastructure and apps) are marked as Unhealthy in Workbench, and all customers with "Security device health" notifications enabled received a notification that your Cloud security device is unhealthy. We are investigating the cause of these notifications and will post an update within one hour.
Posted 11 months ago. Dec 03, 2018 - 18:57 EST
This incident affected: Workbench features (Email notifications) and Alert ingestion.