The incident has been resolved, and all systems are once again fully available. All Microsoft Teams messages from Workbench that failed during the incident have been successfully delivered.
Posted Oct 17, 2025 - 02:59 EDT
Update
We are continuing to monitor. Workbench continues to successfully send MS Teams messages. We will post the next update at 07:00am UTC.
Posted Oct 17, 2025 - 02:32 EDT
Monitoring
The upstream provider confirmed that they resolved the problem. Workbench is now successfully sending messages to Microsoft Teams channels. We will continue to monitor as Workbench retries to send messages that failed because of this issue. We will post an update at 06:30UTC.
Posted Oct 17, 2025 - 02:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2025 - 01:56 EDT
Investigating
At 01:09UTC Oct 17th 2025, we began experiencing a problem with an upstream messaging provider that is preventing Workbench from sending automated messages to Microsoft Teams channels. We escalated the incident to the provider. They identified the cause of the problem and are working on a fix. We will provide an update by 06:30am UTC.