Issues with alert grid and alert counts
Incident Report for Expel, Inc.
Resolved
Re-population of alert counts into the alert grid and alert analysis dashboard has completed. All alert counts are accurate and all systems are healthy. No alerts were delayed or lost.
Posted Aug 18, 2023 - 12:53 EDT
Identified
Alert counts in the alert grid and alert analysis dashboard are now populating. We estimate it will take two hours to process the backlog of alert counts. Ingesting and displaying alerts in Workbench remains healthy. We’re closely monitoring the system as it’s recovering. We’ll provide an update by 2:30pm Eastern.
Posted Aug 18, 2023 - 11:19 EDT
Update
We are continuing to investigate this issue.
Posted Aug 18, 2023 - 10:22 EDT
Investigating
We are currently experiencing issues with the alerts grid and alert counts in the Workbench platform. We are ingesting alerts correctly, the grid counts are just not being updated. No customer data has been lost, and our SOC is still able to provide service. We will provide an update in 1 hour.
Posted Aug 18, 2023 - 10:21 EDT
This incident affected: Alert ingestion.