New alerts are not being polled
Incident Report for Expel, Inc.
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 13:24 EDT
Monitoring
We have fixed the problem, and alert polling and investigative actions are functioning correctly again. We will continue to monitor. No customer data was lost as a result of this outage.
Posted Aug 16, 2023 - 10:54 EDT
Investigating
At 10:34am eastern time, we began experiencing a problem that is preventing us from polling alerts and running investigative actions on customer devices. New alerts will not be available in workbench until this is resolved. We are actively investigating.
Posted Aug 16, 2023 - 10:43 EDT
This incident affected: Workbench features (Investigative actions) and Alert ingestion.