Alert Ingestion Delayed
Incident Report for Expel, Inc.
Resolved
All alerts have been processed. All systems are functional.

No data or alerts were lost.
Posted Jul 03, 2022 - 07:35 EDT
Update
The alert ingestion backlog is being processed. We will update as soon as it is caught up.
Posted Jul 03, 2022 - 07:19 EDT
Monitoring
We have deployed a potential fix. We are monitoring ingestion to verify that the backlog is being processed.
Posted Jul 03, 2022 - 06:06 EDT
Investigating
We are currently investigating an issue with our alert ingestion. Users will experience a delay in alert ingestion, no data will be lost.
Posted Jul 03, 2022 - 06:05 EDT
This incident affected: Alert ingestion.