Upstream vendor outage causing delays in cloud device alert ingestion
Incident Report for Expel, Inc.
Resolved
Our upstream vendor has resolved their outage, and our alert ingestion backlog has been processed. Alert ingestion is back to normal.
Posted Jun 13, 2024 - 15:01 EDT
Monitoring
We are seeing initial signs our vendor has started to address the issue, and our alert ingestion is starting to recover. Expect another update by 3:00 pm EDT.
Posted Jun 13, 2024 - 14:32 EDT
Identified
An outage with one of our vendors is causing delays in alert ingestion from cloud devices. The outage is being investigated, and we will provide an update by 2:30pm EDT.
Posted Jun 13, 2024 - 14:11 EDT
This incident affected: Alert ingestion.