Alert ingestion and investigative actions are degraded
Incident Report for Expel, Inc.
Resolved
A fix has been implemented and service is restored. All systems are healthy.
Posted Dec 08, 2023 - 16:03 EST
Investigating
Alert ingestion, notifications, and investigative actions are currently experiencing degraded performance. No alerts will be lost. We're investigating and will provide an update by 3:30pm US/Eastern.
Posted Dec 08, 2023 - 15:52 EST
This incident affected: Notifications (Email, Slack, Teams, Ticketing systems (via email, such as Jira), PagerDuty, Opsgenie, ServiceNow), Workbench features (Investigative actions), and Alert ingestion.