Partial Slack notification outage
Incident Report for Expel, Inc.
Resolved
All functionality on Slack notifications has been fully restored.
Posted Feb 14, 2021 - 23:42 EST
Monitoring
Problematic functionality has been temporarily disabled (Buttons on Slack messages). This is allowing messaging to flow bi-directionally. We will follow up manually on the items to get acknowledgement as necessary.
Posted Feb 12, 2021 - 16:33 EST
Identified
Slack messages containing buttons are failing to render properly when posted by Ruxie. As well, inbound messages to our SOC are not arriving consistently through the use of @Ruxie. The Expel team will reach out to you manually via Slack for any messages that fail to deliver correctly.
Posted Feb 12, 2021 - 15:54 EST
This incident affected: Slack channels for customers.