Unable to communicate with Wiz devices
Incident Report for Expel, Inc.
Resolved
Communication has been restored to all Wiz devices affected by this issue and alerts are being received again.
Posted Dec 04, 2024 - 11:15 EST
Monitoring
We've identified a potential solution to this issue and a fix has been rolled out. We will continue to monitor the health of the Wiz devices as the system is restoring connections. An update will be posted no later than 11:30 EST.
Posted Dec 04, 2024 - 10:54 EST
Investigating
Over 50 Wiz security devices have been disconnected since early this morning. This is preventing the ingestion of all Wiz alerts. We believe the problem is related to change Wiz has made to their API, and we are reaching out to them to get more information. An update will be provided by 11 EST
Posted Dec 04, 2024 - 10:02 EST
This incident affected: Alert ingestion.