Notification Delays - expected to resolve within an hour
Incident Report for Expel, Inc.
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 09:39 EST
Update
All notifications are now being delivered as usual with no delays.
Posted Feb 19, 2024 - 20:56 EST
Update
Some notifications are still being delayed and we continue to work towards a solution. Will update again at 9:00 pm EST.
Posted Feb 19, 2024 - 19:31 EST
Investigating
Notifications remain delayed and we continue to work towards a solution. Will update again at 7:30 pm EST.
Posted Feb 19, 2024 - 17:51 EST
Update
We are continuing to fix the delayed notifications , will post another status update by 5:50 pm EST.
Posted Feb 19, 2024 - 16:40 EST
Update
We are continuing to fix the delayed notifications and are seeing improvements. Will post another status update by 4:50 pm EST.
Posted Feb 19, 2024 - 15:53 EST
Identified
Notifications remain delayed while we work to resolve this. Next update will post by 3:50 pm EST.
Posted Feb 19, 2024 - 14:52 EST
Investigating
Some notifications are delayed, we have investigated this issue and a fix is in the works. Next status update will be posted at 2:50 pm EST.
Posted Feb 19, 2024 - 13:54 EST
This incident affected: Notifications (Email, Slack, Teams, Ticketing systems (via email, such as Jira), PagerDuty, Opsgenie, ServiceNow).