Workbench remains stable as we continue to process the backlog of events. All systems are functional and no events or alerts have been lost.
Posted May 03, 2024 - 16:29 EDT
Update
We continue to work through the backlog of cloud app/infrastructure integration events. All other systems are functional and no events or alerts have been lost.
We will post the next update by 5PM.
Posted May 03, 2024 - 16:01 EDT
Update
We continue to work through the backlog of cloud app/infrastructure integration events. All other systems are functional and no events or alerts have been lost.
We will post the next update by 4PM.
Posted May 03, 2024 - 15:00 EDT
Update
We are working through the backlog of cloud app/infrastructure integration events. All other systems are functional and no events or alerts have been lost.
We will post the next update by 3PM.
Posted May 03, 2024 - 14:03 EDT
Monitoring
We've resolved issues with our investigative actions and alert ingestion is functioning for all integrations *except* cloud infrastructure and applications. We will provide further updates by 2:00PM.
Posted May 03, 2024 - 13:29 EDT
Update
We've addressed issues impacting workbench availability. We're now addressing issues related to event ingestion and investigative actions.
Posted May 03, 2024 - 13:18 EDT
Update
We are continuing to work on this issue. We will post another update by 1:30PM ET
Posted May 03, 2024 - 13:00 EDT
Update
We are continuing to work on this issue. We will post another update by 1PM ET.
Posted May 03, 2024 - 12:30 EDT
Identified
We've identified the root cause of this issue and are working towards a fix. We will post another update by 12:30PM ET.
Posted May 03, 2024 - 12:01 EDT
Update
At 8:50 ET, we began experiencing a problem with our Workbench application that has led to a major outage. We have narrowed down the underlying issue and are working to resolve it. We will provide another update by 12:00 ET.
Posted May 03, 2024 - 11:32 EDT
Update
At 8:50 ET, we began experiencing a problem with our Workbench application that has led to a major outage. We have narrowed down the underlying issue and are working to resolve it. We will provide another update by 11:30 ET.
Posted May 03, 2024 - 11:00 EDT
Update
At 8:50 ET, we began experiencing a problem with our Workbench application that has led to a major outage. We have narrowed down the underlying issue and are working to resolve it. We will provide another update by 11:00 ET.
Posted May 03, 2024 - 10:35 EDT
Update
We are continuing to investigate this issue.
Posted May 03, 2024 - 10:07 EDT
Investigating
At 8:50 ET, we began experiencing a problem with our workbench application that is preventing users from accessing workbench. We will provide an update by 10:00 ET.
Posted May 03, 2024 - 09:36 EDT
This incident affected: Workbench availability (Workbench global network connectivity, Workbench login), Workbench features (Investigative actions, File uploads), and Alert ingestion, Slack channels for customers.