Alert Processing Delayed
Incident Report for Expel, Inc.
Resolved
All systems are healthy and all backlogged alerts from this morning's provider outage have been processed. Thank you for your patience.
Posted Jun 29, 2020 - 18:49 EDT
Identified
We are experiencing alert ingestion delay internally as a result of the Cloud Provider network incident we experienced today. We are still receiving alerts at a normal rate but we are working to increase the rate of processing our backlog of alerts.
Posted Jun 29, 2020 - 15:03 EDT
This incident affected: Alert ingestion.