Delayed Workbench Notifications
Incident Report for Expel, Inc.
Resolved
This incident has been resolved and all delayed notifications have been sent. No data was lost and there was no impact on alert ingestion.
Posted Apr 27, 2022 - 17:36 EDT
Identified
We've identified an issue causing Workbench notifications to be delayed and a fix is currently being implemented. We will provide an update by 6:15PM Eastern.
Posted Apr 27, 2022 - 17:16 EDT
This incident affected: Notifications (Email, Slack, Teams, Ticketing systems (via email, such as Jira), PagerDuty, Opsgenie, ServiceNow) and Workbench features (Investigative actions).