Workbench Availability
Incident Report for Expel, Inc.
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 22:05 EDT
Monitoring
We have implemented a fix and approximately 75% of the Sumo Logic devices have reconnected; the others should reconnect soon. No data or alerts have been lost. Please let us know if you are experiencing any problems.
Posted Jun 05, 2024 - 21:56 EDT
Identified
We have identified the root cause and are working on a remediation. Sumo Logic alert ingest continues to be degraded. Once Sumo Logic devices reconnect, we expect all data to be recovered. We will provide another update by 10 pm ET.
Posted Jun 05, 2024 - 21:16 EDT
Investigating
At 8:00pm, we began experiencing a problem with Sumologic ingest that is preventing us from ingesting alerts. We will provide an update by 9:30pm
Posted Jun 05, 2024 - 20:55 EDT
This incident affected: Alert ingestion.