Alert ingestion degraded for Expel Cloud
Incident Report for Expel, Inc.
Resolved
Our partner Sumo Logic has resolved their incident. Expel Cloud alert ingestion continues to operate normally.
Posted Nov 23, 2022 - 10:26 EST
Monitoring
Alert ingestion latency for our Expel Cloud service has been resolved and alert processing has been functioning normally as of 9am US/Eastern. All previously delayed alerts have caught up and been processed. We're continuing to monitor for any additional impact to Expel service delivery while our upstream partner, Sumo Logic, continues to experience instability.
Posted Nov 23, 2022 - 10:17 EST
Identified
Starting at around 6:15am US/Eastern we began experiencing degraded latency with alert ingestion for all Expel Cloud customers due to degraded service with an upstream vendor, Sumo Logic. While affected, alerts may be delayed up to several hours before being surfaced to Workbench. We're engaged with Sumo Logic and monitoring the situation closely. We'll provide an update by 10:30am US/Eastern.
Posted Nov 23, 2022 - 08:41 EST
This incident affected: Alert ingestion.