Delayed Notifications
Incident Report for Expel, Inc.
Resolved
This issue has been resolved. All notifications in the backlog have been delivered and new notifications are being delivered as normal.
Posted Oct 24, 2024 - 23:05 EDT
Update
We are continuing to monitor this issue while the fix takes effect. An update will be posted no later than 11:20 PM EDT.
Posted Oct 24, 2024 - 22:17 EDT
Update
Our upstream vendor is rolling out an additional fix for the delayed messages while we continue to monitor the issue. An update will be posted no later than 10:20PM EDT.
Posted Oct 24, 2024 - 21:36 EDT
Monitoring
Our upstream vendor is still working on rolling out the fix for the delayed messages while we continue to monitor. An update will be posted no later than 9:45PM EDT.
Posted Oct 24, 2024 - 20:38 EDT
Update
Our upstream vender has identified the cause of the issue and they are now rolling out a fix. An update will be posted no later than 8:45PM EDT.
Posted Oct 24, 2024 - 20:07 EDT
Identified
We have identified the issue and are working with our upstream vendor to address it. We are still experiencing degraded notifications performance. An update will posted no later than 8:30 PM EDT.
Posted Oct 24, 2024 - 19:34 EDT
Investigating
We're experiencing a delay in delivering some notifications. We are actively investigating the issue and will provide another update by 7:45pm EST.
Posted Oct 24, 2024 - 19:15 EDT
This incident affected: Notifications (Email, Slack, Teams, PagerDuty, Opsgenie).