The incident has been resolved. All systems are once again fully available. No customer data was lost.
Posted Aug 08, 2025 - 12:07 EDT
Monitoring
We have identified the root cause. Alert ingestion is recovering. No customer data was lost. We will provide another update by 12:30pm ET.
Posted Aug 08, 2025 - 11:26 EDT
Update
Root cause still under investigation but system is recovering. We will provide an update by 11:30am.
Posted Aug 08, 2025 - 10:17 EDT
Update
We are still investigating. We will provide an update by 10:30AM.
Posted Aug 08, 2025 - 09:26 EDT
Update
We are still investigating. We will provide an update by 9:30AM.
Posted Aug 08, 2025 - 08:22 EDT
Update
We are still investigating. We will provide an update by 8:30AM.
Posted Aug 08, 2025 - 07:23 EDT
Investigating
At 2am ET, we began experiencing a problem with alert ingestion. SOC operations are affected, but will catch up once service is restored; no data will be lost. We will provide an update by 7:30AM.