Alert Ingestion Delay

Incident Report for Expel, Inc.

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 18:02 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 15:54 EST

Investigating

At 3:00pm ET, we began experiencing a problem with alert ingestion. We will provide an update by 4:30pm ET.
Posted Jan 20, 2026 - 15:31 EST
This incident affected: Alert ingestion.