The outage affecting the Azure Security Center API has been resolved, and all services are now fully operational. Our security alerts and recommendations are flowing as expected, and our integration with Azure is now reporting as healthy. No customer data was lost.
Posted Aug 20, 2025 - 02:11 EDT
Update
We continue to actively investigate the outage affecting the Azure Security Center API.
We will provide an update at within two hours, or as soon as more information is available.
Posted Aug 20, 2025 - 01:20 EDT
Update
We continue to actively investigate the outage affecting the Azure Security Center API.
We will provide an update at within 60 minutes, or as soon as more information is available.
Posted Aug 20, 2025 - 00:05 EDT
Update
We continue to actively investigate the outage affecting the Azure Security Center API.
We will provide an update at within 60 minutes, or as soon as more information is available.
Posted Aug 19, 2025 - 23:03 EDT
Update
We continue to actively investigate the outage affecting the Azure Security Center API. We will provide an update at within 60 minutes, or as soon as more information is available.
Posted Aug 19, 2025 - 22:10 EDT
Investigating
We are currently investigating an outage affecting the Azure Security Center API. As a result of this outage, our integration with Azure is currently reporting as unhealthy.
We will provide an update within 30 minutes, or as soon as more information is available.