Alert ingestion stopped
Incident Report for Expel, Inc.
Resolved
All of Expel's functionality is now working again. We will continue to monitor the status of Google's issue to make sure there is no further impact to Expel.
Posted 3 months ago. Jun 02, 2019 - 18:41 EDT
Update
The infrastructure provider involved is Google Cloud Platform -- https://status.cloud.google.com/incident/compute/19003 has details on the issue.
Posted 3 months ago. Jun 02, 2019 - 16:55 EDT
Identified
The root cause of this issue is severe problems at one of our infrastructure providers. We are working to mitigate these issues as well as we can.
Posted 3 months ago. Jun 02, 2019 - 16:25 EDT
Investigating
At 2:48pm Us/Eastern, alert ingestion began failing. We're actively investigating the issue.
Posted 3 months ago. Jun 02, 2019 - 15:25 EDT
This incident affected: Workbench features (Investigative actions, File uploads) and Alert ingestion.