Investigative actions not populating
Incident Report for Expel, Inc.
Resolved
The issue affecting investigative actions has been resolved. All systems are healthy. No alerts were lost.
Posted Nov 01, 2023 - 10:47 EDT
Monitoring
We’ve identified the issue and deployed a fix. All services are currently healthy as we continue to monitor the system. No alerts were lost.
Posted Nov 01, 2023 - 09:57 EDT
Investigating
We're continuing to investigate the issue. Some investigative actions may continue taking longer to complete than usual. We'll provide an update by 11:30am Eastern.
Posted Nov 01, 2023 - 09:28 EDT
Identified
The issue has been identified. Some investigative actions are still failing. We will provide an update within 2 hours.
Posted Nov 01, 2023 - 07:32 EDT
Investigating
Actions are not populating within alerts and workflows in Workbench. Engineers are investigating. We will provide an update within one hour.
Posted Nov 01, 2023 - 06:37 EDT
This incident affected: Workbench features (Investigative actions).