Alert Ingestion Outage for AWS GuardDuty

Incident Report for Expel, Inc.

Resolved

Workaround is in place, we are bypassing the faulty AWS region and all impacted devices have resumed ingestion.

Once the outage in the faulty region is over, we will resume ingestion in that region.

Alert Ingestion issue resolved.
Posted Mar 02, 2026 - 15:36 EST

Update

We are working on a workaround that will bypass the faulty AWS region in order resume alert ingestion from healthy regions.

Once the outage in the faulty region is over, we will resume ingestion in that region.

We will provide an update within 60 minutes, or as soon as more information is available.
Posted Mar 02, 2026 - 14:36 EST

Monitoring

We are currently monitoring an outage affecting the AWS GuardDuty service. As a result of this outage, our integration with AWS GuardDuty is currently reporting as unhealthy.

We will provide an update within 60 minutes, or as soon as more information is available.
Posted Mar 02, 2026 - 13:35 EST
This incident affected: Alert ingestion.