Internet issues causing intermittent Assembler connectivity and Security Device health issues for some customers
Incident Report for Expel, Inc.
Resolved
The provider outages affecting Assembler connectivity and Security Device health have been resolved. All systems are operational.
Posted Aug 30, 2020 - 15:25 EDT
Identified
There is a widespread Internet outage happening which is causing intermittent impact to Assembler connectivity and Security Device health for some customers. See https://status.ctl.io/history/f19a0555-abbd-4038-91cb-b55a7645c1f5 for CenturyLink’s status and https://www.cloudflarestatus.com/incidents/hptvkprkvp23 for CloudFlare’s status for some reports of the problem.

We have decided to leave our Assembler connectivity and Security Device health notifications enabled so that customers know the impact to their systems.

We will continue to monitor the situation while this is ongoing.
Posted Aug 30, 2020 - 10:57 EDT
This incident affected: Assembler connectivity.