Workbench event processing is degraded
Incident Report for Expel, Inc.
Resolved
The incident has been resolved. Expel alert count aggregates have been fixed.
Posted Feb 08, 2024 - 22:14 EST
Update
We are continuing to work on a fix for expel alert count aggregates. We will provide an update in 1 hour.
Posted Feb 08, 2024 - 21:33 EST
Identified
Workbench investigative actions and notifications are operational again. We are currently working on a fix for expel alert count aggregates. We will provide an update in 1 hour.
Posted Feb 08, 2024 - 20:20 EST
Investigating
We are currently investigating the issue.
Posted Feb 08, 2024 - 19:03 EST
This incident affected: Notifications (Email, Slack, Teams, Ticketing systems (via email, such as Jira), PagerDuty, Opsgenie, ServiceNow) and Workbench features (Investigative actions, File uploads).