Ingestion delay for Cloud devices
Incident Report for Expel, Inc.
Resolved
All backlogged alerts from this incident have now been processed. No alerts were lost.
Posted Sep 01, 2020 - 20:43 EDT
Identified
As of approximately 7:02 PM U.S. Eastern, we began ingesting new data in a timely manner. We are still working through a backlog of data from the affected time period. We will post an update either when the backlog has all been processed or by 11 PM U.S. Eastern.
Posted Sep 01, 2020 - 19:35 EDT
Update
We are continuing to investigate the issue. We will provide an update by 10:00 PM U.S. Eastern time.
Posted Sep 01, 2020 - 18:29 EDT
Update
We are continuing to investigate the issue. We will provide an update by 6:30 PM U.S. Eastern time.
Posted Sep 01, 2020 - 17:34 EDT
Update
We are continuing to investigate the issue. We will provide an update by 5:30 PM U.S. Eastern time.
Posted Sep 01, 2020 - 16:32 EDT
Investigating
We are experiencing an ingestion delay of approximately one hour for Cloud devices for some customers. We are working to address the backlog. Next update will be by 4:30 PM U.S. Eastern time.
Posted Sep 01, 2020 - 15:46 EDT
This incident affected: Alert ingestion.