Alert ingestion degraded
Incident Report for Expel, Inc.
Resolved
The issue disrupting alert ingestion has been resolved. Thank you for your patience.
Posted 4 months ago. Jun 24, 2019 - 13:31 EDT
Update
Alert ingestion has come to a compete halt. We are continuing to investigate the issue and will provide an update by 1800 UTC.
Posted 4 months ago. Jun 24, 2019 - 13:02 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 24, 2019 - 12:21 EDT
Investigating
Alert ingestion is currently degraded. We are investigating the issue and will post an update by 17:00 UTC.
Posted 4 months ago. Jun 24, 2019 - 12:21 EDT
This incident affected: Alert ingestion.