Alert Ingestion & Notifications Down
Incident Report for Expel, Inc.
Resolved
Our Cloud Provider's network health has stabilized. Alert ingestion and notifications have been restored. We are processing the backlog of alerts and no alerts have been lost. We are continuing to monitor the results.
Posted Jun 29, 2020 - 13:41 EDT
Identified
Our cloud provider has identified a networking issue impacting our service. We are currently attempting to implement a workaround to restore service.
Posted Jun 29, 2020 - 12:02 EDT
Update
We are continuing to investigate this issue.
Posted Jun 29, 2020 - 11:46 EDT
Investigating
We are currently experiencing issues with our alert ingestion and notifications. We are actively investigating. Once the problem is resolved, all delayed alerts will be ingested and reviewed.
Posted Jun 29, 2020 - 11:40 EDT
This incident affected: Alert ingestion and Workbench features (Email notifications).